Nothing works in 17.09rc3 on login

Here we help to answer any technical questions you may have
Forum rules
Read the community rules here. Search before posting. If your question has been solved, please add [SOLVED] in the title of your topic.
User avatar
Registered user
Registered user
Posts: 22
Joined: Sun Oct 15, 2017 5:53 am

Re: Nothing works in 17.09rc3 on login

Post by asd » Thu Oct 19, 2017 10:14 am

Most often offer:
to check the hooks parameter in the file/etc/mkinitcpio.conf, but it is ok
to execute grub-update, but I did not find this item in menu
to update a kernel, but the system is updated through Pacli-Sysclean (1 Update System)

I already had a problem with loading on /dev/sda1, and it was solved transition to /dev/sda2, so I repeated solution - install from usb on /dev/sda5 kibojoe 17.04 today and updated to 17.09 rc3

User avatar
Posts: 206
Joined: Mon Apr 03, 2017 6:46 pm
Location: Brasil

Re: Nothing works in 17.09rc3 on login

Post by Holmes » Thu Oct 19, 2017 11:42 am

hello @asd
and now it's okay?
working well?

vlw fwi, Holmes :)

Kibojoe Linux
Minimal, Fast and Elegant!

Post Reply