Search found 28 matches

by overlock
Sat Oct 28, 2017 2:17 pm
Forum: Basic Help and Support
Topic: User logout on opening some URLs [SOLVED]
Replies: 11
Views: 79

Re: User logout on opening some URLs

Hello @asd , probably a kernel-related problem, if you can do a test for a better analyze, install the lts version of the kernel and try again please.
by overlock
Thu Oct 26, 2017 10:50 pm
Forum: Report Bugs
Topic: Set Adwaita as default in setting appearance [#4]
Replies: 4
Views: 55

Re: Set Adwaita as default in setting appearance

We are working on this solution, we have a temporary solution for now very easy to just edit the menu file inside the ~/.jwm/menu:

Code: Select all

env GTK_THEME=Adwaita:light palemoon
Image
by overlock
Sat Oct 21, 2017 4:20 pm
Forum: Kibojoe Linux
Topic: Kibojoe Linux 17.09rc4 is ready
Replies: 2
Views: 84

Re: Kibojoe Linux 17.09rc4 is ready

Holmes, KiboJoe is getting better, congratulations on the great work with the system, it's wonderful.
by overlock
Wed Oct 18, 2017 12:55 pm
Forum: Basic Help and Support
Topic: Kibojoe Linux 17.09rc4 is in use? [SOLVED]
Replies: 3
Views: 30

Re: Kibojoe Linux 17.09rc4 is in use?

Humm,Interesting Holmes, a great idea so we have time to fix some problem before launching it, if you need any help for testing I am willing to help you in the best way ok? Great job Holmes.
by overlock
Wed Oct 18, 2017 3:25 am
Forum: Basic Help and Support
Topic: Kibojoe Linux 17.09rc4 is in use? [SOLVED]
Replies: 3
Views: 30

Kibojoe Linux 17.09rc4 is in use? [SOLVED]

Hello, I have an update and I changed the version to rc4, is that correct? But you have not commented on the release of Kibojoe Linux version 17.09rc4. :D
by overlock
Tue Oct 17, 2017 4:00 pm
Forum: Report Bugs
Topic: Cannot get KJWMPost script to work [#3]
Replies: 13
Views: 164

Re: Cannot get KJWMPost script to work

Well, we solved the way Holmes quoted above, it's working perfectly.
by overlock
Tue Oct 17, 2017 11:24 am
Forum: Report Bugs
Topic: Cannot get KJWMPost script to work [#3]
Replies: 13
Views: 164

Re: Cannot get KJWMPost script to work

For me it did not work see;

Image
by overlock
Tue Oct 17, 2017 11:20 am
Forum: Basic Help and Support
Topic: Nothing works in 17.09rc3 on login
Replies: 11
Views: 116

Re: Nothing works in 17.09rc3 on login

Hmmm, I think Holmes, the system has to run on all kinds of hardware and sometimes this kind of thing happens, the good thing is that I figured out how to get around this type of case, I do not know if it's momentary or permanent but so far it's 100% functional .
by overlock
Sun Oct 15, 2017 7:33 pm
Forum: Basic Help and Support
Topic: Nothing works in 17.09rc3 on login
Replies: 11
Views: 116

Re: Nothing works in 17.09rc3 on login

Hmm, I had a problem like this, I mentioned to you Holmes, I solved the following, I reinstalled the system but with the non-free drivers in the option of livedvd, now I have not had any problem, it's perfect my kibojoe.
by overlock
Thu Oct 05, 2017 9:18 pm
Forum: Kibojoe Linux
Topic: Kibojoe Linux 17.09rc3 is ready
Replies: 5
Views: 226

Re: Kibojoe Linux 17.09rc3 is ready

Hmm, this is very good, some problems have been fixed, and now it's perfect, I'm really enjoying it ...